Python
Need help with lector?
Click the “chat” button below for chat support from the developer who created it, or find similar developers for support.
zdenop

Description

Automatically exported from code.google.com/p/lector

130 Stars 12 Forks GNU General Public License v2.0 386 Commits 16 Opened issues

Services available

Need anything else?

Requirements:

tesseract >= 2.00 (with language packages)
python
pil
pyqt4 >= 4.3

Optional: pil-sane sane-utils (for scanning under linux) pyenchant (for spellchecking)

How to install on Linux: 1. sudo python setup.py install --record lectorfiles.txt 2. save lectorfiles.txt for uninstall

How to uninstall on Linux: sudo cat lector_files.txt | xargs sudo rm -rf

We use cookies. If you continue to browse the site, you agree to the use of cookies. For more information on our use of cookies please see our Privacy Policy.