plugins-legacy

by meetfranz

meetfranz / plugins-legacy

Franz Plugin Repository

424 Stars 318 Forks Last release: Not found 198 Commits 0 Releases

Available items

No Items, yet!

The developer of this repository has not created any items for sale yet. Need a bug fixed? Help with integration? A different license? Create a request here:

Franz Plugins

This repository is a collection of all public Franz service integrations.

The minimum requirement to run a custom Franz integration is Franz v. 4.0.0. To get the latest version visit meetfranz.com

Installation

  1. To install a new integration, download the integration folder e.g
    oratio
    .
  2. Open the Franz Plugins folder on your machine:
    • Mac:
      ~/Library/Application\ Support/Franz/Plugins/
    • Windows:
      %appdata%/Franz/Plugins
    • Linux:
      ~/.config/Franz/Plugins
    • Alternatively: Go to your Franz settings page, scroll down to the bottom and you will see an option to "Open the Franz plugin directory"
  3. Copy the
    oratio
    folder into the plugins directory
  4. Restart Franz

Participate

In case you like to improve existing services or even create your own custom integrations then feel free to just create a pull request.

Learn more

  • Read the documentation to create your own service integration.
  • Get more information about Franz.

We use cookies. If you continue to browse the site, you agree to the use of cookies. For more information on our use of cookies please see our Privacy Policy.