express-validator

by express-validator

express-validator /express-validator

An express.js middleware for validator.js.

4.6K Stars 493 Forks Last release: 3 months ago (v6.6.0) MIT License 859 Commits 98 Releases

Available items

No Items, yet!

The developer of this repository has not created any items for sale yet. Need a bug fixed? Help with integration? A different license? Create a request here:

express-validator

npm version Build Status Dependency Status Coverage Status

An express.js middleware for validator.

Installation

npm install express-validator

Also make sure that you have Node.js 8 or newer in order to use it.

Documentation

Please refer to the documentation website on https://express-validator.github.io.

Changelog

Check the GitHub Releases page.

License

MIT License

We use cookies. If you continue to browse the site, you agree to the use of cookies. For more information on our use of cookies please see our Privacy Policy.