NESC-SNESC-Modifications

by KMFDManic

All of your NES-SNES-Playstation Classic Modification Needs!

218 Stars 30 Forks Last release: 23 days ago (v.3.8-10-06-2020) GNU Lesser General Public License v3.0 153 Commits 1 Releases

Available items

No Items, yet!

The developer of this repository has not created any items for sale yet. Need a bug fixed? Help with integration? A different license? Create a request here:

KMFDManic Mini Classic Xtreme Core/HMOD Set

Are you in the correct place?

Notes

These hmods are only compatible with Hakchi2 CE.

To run game/s with this Core Set Release, you will need the following prerequisites:

  1. RetroArch (Recommended 1.8.1 Xtreme and up; NES Cores come preinstalled)
  2. Specific Core (Emulator) HMODs for whichever system the game/s are for.
  3. BIOS, if applicable, which can easily be installed with the Master BIOS Module.

We use cookies. If you continue to browse the site, you agree to the use of cookies. For more information on our use of cookies please see our Privacy Policy.